Fate/stay night English v3.1 Quickfix

Oh dear… Looks like the voiced edition of v3.1 still has that infernal debug mode enabled. ArchDemon didn’t have patch5.xp3 from the voicepatch, so he missed it in his fix. And as luck would have it… FlowTrackerPlugin.ks is also present in patch5.xp3.

We don’t want to release yet another full version, so we’ve created a quickfix that you can run after you install the voiced v3.1. NOTE: You do not need this for the unvoiced edition.

Voiced v3.1 Quickfix (direct HTTP)

This entry was posted in Uncategorized.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.